Service Disruption - Investigate / Portal & API
Incident Report for GBG
Postmortem

Our cloud hardware provider suffered an unexpected server failure.  This caused the database to failover to the secondary node while a full backup was running.  There was a reduced availability of the service and customers were unable to login.  Backups have now been moved to a different time with future works to speed up the time required for the backups as well as improve the availability of the database when fewer instances are available.

Posted Jun 01, 2023 - 11:24 BST

Resolved
We’re pleased to inform you that the service disruption we reported earlier is now resolved. Thank you for your patience whilst we restored service.

The incident duration was between 07:54-10:40 BST on 22/05/2023
Posted May 22, 2023 - 10:53 BST
Update
The service issue is still ongoing but this is an intermittent issue which is only affecting certain users preventing them from logging onto the Investigate Website and this is not affecting all users. We are continuing to treat this matter as a priority and our technical team are working to restore the service.
Posted May 22, 2023 - 10:13 BST
Update
Unfortunately, the service issue is ongoing. We continue to treat this matter as a priority and our technical team are working to restore service.

We apologise that this issue is taking longer to resolve than we would like.

We will update you at 10:30 or as soon as the issue is resolved. Thank you for your continued patience.
Posted May 22, 2023 - 09:32 BST
Identified
We are investigating an issue affecting our service. We apologise for the impact this may be having on your business. Our Incident Team is working to identify the root cause and implement a solution as a priority. We hope to advise you within a few minutes that the issue has been resolved, should this not be the case we will provide a further update and estimated resolution time at 09:30 BST 22/05/23
Posted May 22, 2023 - 08:32 BST
This incident affected: GBG Investigate (Investigate Portal, Investigate API).