Service Incident for Loqate - Utilities Register - Electricity MPAN Check

Incident Report for GBG

Postmortem

Between 19:32 BST on 21st September and 11:20 BST on 22nd September, Loqate technical teams received alerts for errors on the Electricity Enquiry and MPAN Check services, indicating a loss of service.

 

Further investigation found that this was an issue with our supplier. A fix has now been implemented successfully. We are working closely with the supplier to prevent future issues.

 

GBG would welcome feedback from you in respect of this incident - here's a very short survey - GBG survey

Posted 2 years ago. Sep 22, 2023 - 12:32 BST

Resolved

This incident has been resolved.
Posted 2 years ago. Sep 21, 2023 - 21:00 BST

Identified

We are currently experiencing a service disruption that may be preventing you from using our service. We’re sorry for the impact this may be having on your Business and we’re working hard to get this back up and running.
Posted 2 years ago. Sep 21, 2023 - 19:36 BST
This incident affected: Loqate (Utilities Register - Electricity).