Service Disruption – 0334 Poland Population – 31 December 2020-4 January 2021
Incident Report for GBG
Resolved
This item check has been reactivated and available for you to use.

The incident duration was between 12:30 – 14:48 GMT 31/12/2020 - 04/01/2021
Posted Jan 04, 2021 - 15:03 GMT
Investigating
The 0334 Poland Population item check has been reinstated on ID3global following the outcome of the Brexit agreement to continue the transfer of data from the EU to the UK.

We apologise for the disruption the suspension of this service may have caused your business. Please contact your Customer Success Manager if you require any support with configuring the reinstated service on your account.
Posted Jan 04, 2021 - 12:08 GMT
This incident affected: GBG ID3global (Poland Population (0334)).