Service Disruption - Investigate - Unable to run any searches
Incident Report for GBG
Resolved
We’re pleased to inform you that the service disruption we reported is now resolved. Thank you for your patience whilst we restored service. A root cause investigation has started to gain understanding into the issues faced.

The incident duration was between 11:16 BST on 04/07/2022 - 10:04 BST 05/07/2022
Posted Jul 05, 2022 - 10:20 BST
Update
The service is still degraded. We are still experiencing a core platform issue and our technical and development teams are working to deploy a fix. Please accept our apologies for the issues this service degradation has caused.
Posted Jul 05, 2022 - 10:02 BST
Update
We're redeploying data to resolve a suspected data corruption issue. We’re sorry for the impact this may be having on your Business
Posted Jul 04, 2022 - 17:37 BST
Update
Unfortunately, the service is still degraded. Most, but not all, searches are are returning results within respectable timeframes. The team continue to work on the issues as a priority.
Posted Jul 04, 2022 - 14:36 BST
Identified
We are currently experiencing a service disruption that may be preventing you from using our service. We’re sorry for the impact this may be having on your Business and we’re working hard to get this back up and running.
Posted Jul 04, 2022 - 11:35 BST
This incident affected: GBG Investigate (Investigate Portal, Mobile Validation, Email Validation, Landline Validation, CCJ, Google Maps, Land Registry - Extract Service, Land Registry - Online Ownership Verification).