Service Disruption - greenID - VIC Electoral Roll
Incident Report for GBG
Resolved
Please be advised that the VIC Electoral Roll data source service has resumed.
Posted Jan 21, 2020 - 05:19 GMT
Monitoring
We are monitoring the VIC Electoral Roll service regularly and will provide an update when the service has resumed.
Posted Jan 21, 2020 - 02:33 GMT
Investigating
Please be advised that the VIC Electoral Roll data source is currently unavailable due to maintenance. We will provide an update when maintenance is completed.
Posted Jan 20, 2020 - 22:30 GMT