We will be undergoing scheduled maintenance during this time.
Posted May 28, 2026 - 11:28 BST
Scheduled
Dear Customer,
This notification is to inform you of maintenance activities taking place during the stated date and time.
We do not expect any downtime to the live service during this period. However, there may be a small degree of service degradation, and a limited number of requests could intermittently return errors.
We will closely monitor the service throughout the maintenance window to minimise any impact.
Any questions, please contact GBG Customer Support.
Posted May 28, 2026 - 11:20 BST
This scheduled maintenance affects: GBG Go (Journey Designer, Go API).