Service Incident - GBG GO Platform (Captain API) EMEA region only

Incident Report for GBG

Resolved

The issue has now been resolved.

Incident Start Time: 04:55 BST
End Time: 06:37 BST

We appreciate your patience and understanding while we worked to restore services.
Posted Oct 02, 2025 - 06:58 BST

Identified

The issue has been identified, and our team is currently working on implementing a fix. We appreciate your patience and will provide updates as progress is made.
Posted Oct 02, 2025 - 06:48 BST

Update

We are continuing to investigate this with high priority and will keep you updated as we progress.
Posted Oct 02, 2025 - 06:34 BST

Update

Service Impacted: Go Platform API (EMEA region only)
Component affected: Captain API
Incident Start Time: 04:55 BST
End Time: ongoing
Impact: Customer Journeys processed in will be failing.
Current Situation: Investigating

We’re sorry for the impact this may be having on your Business and we’re working hard to get this back up and running.
Posted Oct 02, 2025 - 06:19 BST

Investigating

We are currently experiencing a service disruption that is affecting a component (Captain API) used within this product. We’re sorry for the impact this may be having on your Business and we’re working hard to get this back up and running.
Posted Oct 02, 2025 - 06:09 BST
This incident affected: GBG GO Platform (Captain API).