Service Disruption - Investigate Portal and Investigate API

Incident Report for GBG

Resolved

We're pleased to inform you that the service disruption has now been resolved and users should be able to use the system as normal. A root cause analysis report containing further detail around the problem cause and resolution will be shared with you shortly.

The incident duration was between 19:45 GMT 05/03/2025 – 10:05 GMT 06/03/2025

To customers that have been affected by this issue, we would again like to apologise.
Posted Mar 06, 2025 - 10:11 GMT

Update

We are continuing to work on a fix for this issue.
Posted Mar 06, 2025 - 09:31 GMT

Update

We are continuing to work on a fix for this issue.
Posted Mar 06, 2025 - 08:43 GMT

Identified

We are currently experiencing a service disruption that may be preventing you from using our service. We’re sorry for the impact this may be having on your Business and we’re working hard to get this back up and running.
Posted Mar 06, 2025 - 08:30 GMT
This incident affected: GBG Investigate (Investigate Portal, Investigate API).