Please be advised that the NZ Land Information Datasource has been restored.
Posted Nov 30, 2023 - 02:04 GMT
Update
The NZ Land Information (LINZ) data source remains unavailable. Transactions with the NZ Land Information Datasource may produce errors. Resolution time is currently unknown. The next update will be provided when new information becomes available.
Posted Nov 29, 2023 - 22:26 GMT
Update
The NZ Land Information (LINZ) data source remains unavailable. Transactions with the NZ Land Information Datasource may produce errors.
Posted Nov 29, 2023 - 00:22 GMT
Investigating
Please be advised that the NZ Land Information Datasource is unexpectedly unavailable.
Transactions with the NZ Land Information Datasource may produce errors.
Posted Nov 27, 2023 - 23:55 GMT
This incident affected: GreenID (NZ LINZ Property).