Intermittent Service Disruption - Cloudcheck DVS Medicare

Incident Report for GBG

Resolved

Start Date and Time
7 April 2026 — 1:31PM AEST

End Date and Time
8 April 2026 — 8:59AM AEST
Posted Apr 08, 2026 - 00:27 BST

Investigating

Transactions involving DVS Medicare may result in errors.

We will provide the next update as soon as new information becomes available.
Posted Apr 07, 2026 - 05:12 BST
This incident affected: GBG Cloudcheck (Australian Medicare).