Supplier Service Incident for - GBG IDscan - Forensic Document Customer Service (FDE WhosOn), Forensic Document Customer Service (Scannet - Live Support), Scannet

Incident Report for GBG

Resolved

We're pleased to inform you that the service disruption has now been resolved and users should be able to use the system as normal.

To customers that have been affected by this issue, we would again like to apologise.
Posted Jan 20, 2026 - 13:53 GMT

Update

We are continuing to investigate this issue.
Posted Jan 20, 2026 - 13:08 GMT

Update

We are continuing to investigate this issue.
Posted Jan 20, 2026 - 12:47 GMT

Investigating

Customers using the Scannet service may not be able to access the live chat functions to contact support. The product itself is unaffected, and Customers needing to contact support can do so via telephone at +44 (0) 207 987 9977

We are working to resolve restore this function as soon as possible and apologise for any inconvenience caused.
Posted Jan 20, 2026 - 12:42 GMT
This incident affected: GBG IDscan (Forensic Document Customer Service (FDE WhosOn), Forensic Document Customer Service (Scannet - Live Support), Scannet).