Service Disruption - Loqate Capture V4

Incident Report for GBG

Resolved

This incident has been resolved.
Posted Sep 19, 2024 - 15:55 BST

Identified

We are aware that some integrations that use Capture may not be functioning currently. This is due to integration specific limitations. Please contact LoqateSupport@gbgplc.com should you require assistance.
Posted Sep 19, 2024 - 15:05 BST
This incident affected: Loqate (Capture V4).