Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted Aug 30, 2024 - 11:34 BST
Scheduled
Dear Customer,
This service will be undergoing emergency maintenance. Although we anticipate no disruption to the service, you may experience intermittent degradation.
We apologise for any inconvenience caused.
Posted Aug 30, 2024 - 11:33 BST
This scheduled maintenance affected: Loqate (Capture V4).