Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted Aug 25, 2024 - 00:02 BST
Scheduled
This notification is to inform you of planned maintenance work being carried out by our supplier.
Environment: Production Document: NSW Birth, marriage and change of name certificates Start Date and Time - 25 August 2024 — 9:00AM AEST End Date and Time - 25 August 2024 — 5:00PM AEST
During the dates/times specified, the service will be unavailable and failures will occur for the below item checks.
Posted Aug 22, 2024 - 07:41 BST
This scheduled maintenance affected: GreenID (DVS - NSW Birth, Marriage and Change of Name Certificates).