Service Disruption (intermittent) - CloudCheck - Australian Electoral Commission (AEC)

Incident Report for GBG

Resolved

We’re pleased to inform you that the service disruption we reported earlier is now resolved. Thank you for your patience whilst we restored service.
Document/s Affected - Australian Electoral Commission

Start Date and Time - 16 December 2025 — 8:30AM AEDT
End Date and Time - 17 December 2025 — 9:20AM AEDT
Posted Dec 16, 2025 - 22:43 GMT

Investigating

Transactions with the Australian Electoral Commission(AEC) may produce errors (intermittently).

Start Date and Time: 16 December 2025 — 8:30AM AEDT
Posted Dec 15, 2025 - 22:45 GMT
This incident affected: GBG Cloudcheck (Australian Electoral Commission).