Service Disruption - greenID - VIC Electoral Roll
Incident Report for GBG
Resolved
The Victoria Electoral roll datasource has come back online.
Thursday 9 October 17:48 to Friday 10 October 14:14 AEDT
Posted Oct 09, 2020 - 07:01 BST
Investigating
Dear Valued Customer,

We are currently experiencing intermittent errors for VIC Electoral Roll Datasource that may be preventing you from using our service.

The next update will be provided when new information becomes available.
Posted Oct 09, 2020 - 02:08 BST
This incident affected: GreenID (VIC Electoral Roll).