Service Disruption - greenID - DVS Production ACT Birth, marriage and change of name certificates
Incident Report for GBG
Resolved
Service restored.

Date: Thursday 7 January 2021
Time: 2:50pm to 4:23pm AEDT
Posted Jan 07, 2021 - 06:02 GMT
Investigating
Our datasource provider, DVS has provided recent advice; Australian Capital Territory BDM documents are unexpectedly unavailable and have been since 14:50 (AEDT) this afternoon.
Transactions involving these certificates will receive an error response.

Resolution time is currently unknown as we await advice from the provider.

Next update will be provided as soon as new information become available.
Posted Jan 07, 2021 - 05:09 GMT
This incident affected: GreenID (DVS - ACT Birth, Marriage and Change of Name Certificates).