Service Disruption - greenID - DVS Hub - All Documents

Incident Report for GBG

Resolved

We’re pleased to inform you that the service disruption we reported earlier is now resolved. Thank you for your patience whilst we restored service.

The incident duration was between 17:00 - 19:09 AEDT 13/03/2025
Posted Mar 13, 2025 - 23:59 GMT

Monitoring

A fix has been implemented and the situation is being monitored with our counterparts from DVS to make sure the issue is fully resolved. At this point, customers may still experience intermittent issues.
Posted Mar 13, 2025 - 10:45 GMT

Investigating

Please be advised that the all DVS data sources may experience errors.

Resolution time is currently unknown.

We will provide further updates on this once the data source provider (DVS) has new information.
Posted Mar 13, 2025 - 06:34 GMT
This incident affected: GreenID (DVS Hub - All Docs).