Service Disruption - greenID VEVO Work Visa
Incident Report for GBG
Resolved
Please be advised that the VEVO Work Visa datasource has been restored.

Duration of outage: Friday 29 July 2022 4:00pm to Friday 5 August 2022 8:49am AEST

Total time of outage: 6 days, 16 hours, 49 minutes
Posted Aug 05, 2022 - 00:12 BST
Identified
Please be advised that the VEVO Work Visa datasource is unexpectedly unavailable.

Transactions with the VEVO Work Visa datasource may produce errors.
Posted Aug 04, 2022 - 04:52 BST
This incident affected: GreenID (Working Visa - VEVO).