greenID DVS PRODUCTION Intermittent Outage - NSW BDM
Incident Report for GBG
Resolved
We're pleased to inform you that the service disruption has now been resolved.

Document/s Affected: NSW Birth, Marriage and Change of Name Certificates

Start Date and Time: 7 May 2024 — 2:01PM AEST

End Date and Time: 5 June 2024 — 10:25AM AEST
Posted Jun 05, 2024 - 01:30 BST
Update
Please be advised that the NSW Birth, Marriage, and Change of Name Certificate data sources may experience intermittent errors.

Our service provider is currently working on a solution.

We will provide further updates on this once the data source provider has new information.
Posted May 29, 2024 - 00:29 BST
Update
Please be advised that the NSW Birth, Marriage, and Change of Name Certificate data sources may experience intermittent errors.

Our service provider is currently working on a solution.

We will provide further updates on this once the data source provider has new information.
Posted May 23, 2024 - 08:31 BST
Identified
Please be advised that the NSW Birth, Marriage, and Change of Name Certificate data sources may experience intermittent errors.

Our service provider is currently working on a solution, and we have observed a reduction in these errors over the past few hours.

We will provide further updates once the data source provider has new information.
Posted May 17, 2024 - 03:01 BST
Investigating
Please be advised that the NSW Birth, Marriage, and Change of Name Certificate data sources may experience intermittent errors.

Resolution time is currently unknown.

We will provide further updates on this once the data source provider has new information.
Posted May 16, 2024 - 01:20 BST
Update
Please be advised that the NSW Birth, Marriage, and Change of Name Certificate data sources may experience intermittent errors.

We will provide further updates on this once the data source provider has new information.
Posted May 14, 2024 - 23:56 BST
Update
Please be advised that the NSW Birth, Marriage, and Change of Name Certificate data sources may experience intermittent errors.

We will provide further updates on this once the data source provider has new information.
Posted May 13, 2024 - 05:59 BST
Identified
Please be advised that the NSW Birth, Marriage, and Change of Name Certificate data sources may experience intermittent errors.

We will provide further updates on this once the data source provider has new information.
Posted May 10, 2024 - 05:27 BST
This incident affected: GreenID (DVS - NSW Birth, Marriage and Change of Name Certificates).