Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted Aug 13, 2024 - 12:30 BST
Update
We will be undergoing scheduled maintenance during this time.
Posted Aug 07, 2024 - 06:17 BST
Scheduled
This notification is to inform you of planned maintenance work being carried out by our supplier.
Maintenance Start Date and Time: Tuesday 13th August 2024, 21:30 AEST
Maintenance End Date and Time: Wednesday 14th August 2024, 06:00 AEST
During the dates/times specified, the service will be unavailable and failures will occur for the below item checks.
Posted Aug 07, 2024 - 06:10 BST
This scheduled maintenance affected: GreenID (ASIC Personal Name Search, Australian Claims Database, illion Australian Credit Header, Australian Tenancy File, Data Co-Op Database, FCS Public Number Directory, FCS NAD File, NZTA NZ Drivers Licence, illion NZ Credit Header, TINZ - Tenancy Information (NZ), FCS illion Data Sources, Segmented Illion Credit Header Data (AU), Segmented Illion Credit Header Data (NZ)).