Service Disruption - ID3Global / India Permanent Account Number (PAN) (0375)
Incident Report for GBG
Resolved
This incident is now closed. If you have any further queries please contact the helpdesk on helpdesk@gbgplc.com
Posted Jan 13, 2022 - 18:39 GMT
Update
Dear Customers,

After an extensive investigation, we have been unable to find the true root cause.

We have therefore prioritised moving to a newer API for this service with the expectation that the service will perform better.

As soon as we have a date for the implementation of the new API, we will advise.

Please note up to 90% of transactions are being processed successfully so the service is up and running.

Thank you for your understanding.
Posted Jan 06, 2022 - 10:00 GMT
Update
GBG Support teams are continuing to work on a fix for this issue.
Posted Dec 27, 2021 - 17:00 GMT
Update
We are continuing to work on a fix for this issue.
Posted Dec 16, 2021 - 17:01 GMT
Update
We are continuing to work on a fix for this issue.
Posted Dec 13, 2021 - 17:36 GMT
Update
GBG Support teams are continuing to investigate this complex issue with our third-party supplier. Root cause analysis so far does not indicate any faults within the ID3Global platform but we are continuing to work with our supplier to resolve as soon as possible. GBG would like to apologise for any inconvenience caused and will provide further updates as soon as they are available.
Posted Nov 25, 2021 - 13:30 GMT
Update
GBG Support teams are continuing to investigate this complex issue with our third-party supplier. Root cause analysis so far does not indicate any faults within the ID3Global platform but we are continuing to work with our supplier to resolve as soon as possible. GBG would like to apologise for any inconvenience caused and will provide further updates as soon as they are available.
Posted Nov 19, 2021 - 16:08 GMT
Update
Our data supplier is continuing to investigate this issue on their platform in conjunction with our ID3 platform team.
Posted Nov 18, 2021 - 19:29 GMT
Update
This issue is unfortunately still ongoing with our data supplier. They are working on a fix for this and hope to restore the service as soon as possible.
Posted Nov 15, 2021 - 12:11 GMT
Update
This issue is unfortunately still ongoing with our data supplier. They are working on a fix for this and hope to restore the service as soon as possible.
Posted Nov 11, 2021 - 16:15 GMT
Update
Our service management team and data supplier are continuing to work on a resolution of this issue.
Posted Nov 08, 2021 - 17:29 GMT
Update
This issue is unfortunately still ongoing with our data supplier. They are working on a fix for this and hope to restore the service as soon as possible.
Posted Nov 04, 2021 - 17:33 GMT
Update
We are continuing to work on a fix for this issue.
Posted Nov 01, 2021 - 18:24 GMT
Update
We are continuing to work on a fix for this issue.
Posted Oct 28, 2021 - 10:51 BST
Update
We are continuing to work on a resolution with our data supplier.
Posted Oct 25, 2021 - 19:06 BST
Update
Unfortunately this issue is still ongoing, however work is continuing between our platform team and the data supplier.
Posted Oct 21, 2021 - 17:38 BST
Update
This issue is unfortunately still ongoing with our data supplier who are still working on a fix for this issue.
Posted Oct 18, 2021 - 09:04 BST
Update
This issue is unfortunately still ongoing with our data supplier who are still working on a fix for this issue.
Posted Oct 14, 2021 - 09:25 BST
Update
We are aware of an intermittent issue which usually happens on the hour, every hour. If the transactions that receive a 9999 are rerun at a later point they get provided a true result (pass or refer)

Our supplier is having difficult finding the root cause of this issue. We appreciate your patience with this issue.
Posted Oct 11, 2021 - 09:02 BST
Update
We are aware of an intermittent issue which usually happens on the hour, every hour. If the transactions that receive a 9999 are rerun at a later point they get provided a true result (pass or refer)

Our supplier is having difficult finding the root cause of this issue. We appreciate your patience with this issue.
Posted Oct 08, 2021 - 10:50 BST
Update
We are continuing to work on a fix for this issue.
Posted Oct 07, 2021 - 09:46 BST
Update
Further investigations with the data supplier for this service are still ongoing.
Posted Oct 06, 2021 - 09:07 BST
Update
We are continuing to work on a fix for this issue.
Posted Oct 05, 2021 - 09:04 BST
Update
Please be advised that this incident continues to intermittently affect our India PAN service.

As per previous updates we are continuing to investigate the root cause of this issue.

We sincerely apologise for any inconvenience this may be causing you, and thank you for your patience as we work with our supplier to fully restore service.
Posted Oct 04, 2021 - 08:12 BST
Update
We are continuing to work with our supplier to resolve the service issue as soon as possible.
Posted Oct 03, 2021 - 09:00 BST
Update
We are continuing to work with our supplier to resolve the service issue as soon as possible.
Posted Oct 02, 2021 - 09:00 BST
Update
We are continuing to work on a fix for this issue.
Posted Oct 01, 2021 - 09:06 BST
Update
We are continuing to work on a fix for this issue.
Posted Sep 30, 2021 - 09:00 BST
Update
We are continuing to investigate this issue, in conjunction with our data supplier and platform team.
Posted Sep 29, 2021 - 15:49 BST
Update
We are continuing to work on a fix for this issue.
Posted Sep 29, 2021 - 12:18 BST
Update
Unfortunately we are still experiencing a service disruption that may be preventing you from processing transactions on our India PAN Service

Thank you for your patience whilst we work with our supplier to restore service.
Posted Sep 29, 2021 - 08:42 BST
Update
Our data supplier has confirmed there is data provider issue which they are currently investigating.
Posted Sep 28, 2021 - 16:03 BST
Update
Unfortunately, the service issue is ongoing. The technical team are working to determine the cause and resolution.

Unfortunately we cannot provide a fix ETA at the moment.

We will update you at 15:30 BST or as soon as the issue is resolved. Thank you for your continued patience.
Posted Sep 28, 2021 - 12:30 BST
Identified
We are currently experiencing a service disruption that may be preventing you from using our service. We’re sorry for the impact this may be having on your Business and we’re working hard to get this back up and running.
Posted Sep 28, 2021 - 09:14 BST
This incident affected: GBG ID3global (India Permanent Account Number (PAN) (0375)).