Service Disruption - greenID - DVS outage - All documents
Incident Report for GBG
Resolved
Service Restored.
Posted Jun 19, 2020 - 13:42 BST
Update
We are continuing to monitor for any further issues.
Posted Jun 19, 2020 - 10:37 BST
Monitoring
The DVS services has now resumed and we are monitoring.
Posted Jun 19, 2020 - 10:37 BST
Update
We are currently experiencing service disruption from all DVS sources.

The next update will be provided when new information becomes available.
Posted Jun 19, 2020 - 08:51 BST
Update
We are currently experiencing service disruption from all DVS sources.

Sorry for any inconvenience.

The next update will be provided when new information becomes available.
Posted Jun 19, 2020 - 07:19 BST
Investigating
We are currently experiencing intermittent disruption from DVS - Passport data source that may be preventing you from using our service.

The next update will be provided when new information becomes available.
Posted Jun 19, 2020 - 06:46 BST
This incident affected: GreenID (DVS Hub - All Docs).