Whoson server connectivity issue
Incident Report for GBG
Resolved
Dear Customer,

This incident has now been resolved with the FDE service restored to full functionality.

Thank you for your patience and if you have any further questions on this incident, please do not hesitate to reach out to our Helpdesk team on helpdesk@gbgplc.com.

Kind regards,

GBG Team
Posted Nov 13, 2020 - 11:56 GMT
Identified
Dear Customer,

We can now confirm that our App Support and DevOps teams have been able to identify the cause of the degraded performance in IDscan.

Whoson recently issued a new license key which was not delivered through the correct channels. This had the unintentional impact of preventing users from accessing the FDE service on a temporary basis.

We will continue to work with our third party providers to ensure system performance is not compromised and will undergo a thorough investigation of our internal processes.

We apologise for any inconvenience caused and if you require further information, please do not hesitate to reach out to our Helpdesk team on helpdesk@gbgplc.com.

Kind regards,

GBG team
Posted Nov 13, 2020 - 11:29 GMT
Investigating
Dear Customer,

We are currently experiencing a server connectivity issue with Whoson, a third party software provider.

This is preventing users from accessing the Forensic Document Expert service from the Investigation Studio.

This issue is being treated with the highest severity and has been escalated internally.

We apologise for any disruption to business activities caused and will provide an update once we have identified the cause of the issue.

Thank you for your co-operation,

GBG team
Posted Nov 13, 2020 - 10:41 GMT
This incident affected: GBG IDscan (Hosted Platform (UK PROD)).