Service Disruption - greenID DVS Production SA Birth, marriage and change of name certificates
Incident Report for GBG
Resolved
Please be advised that the SA Birth, marriage and change of name certificates services have been restored.
Date
• Wednesday 13 October 2021
Time
• 1:15pm to 2:15pm AEDT
Posted Oct 13, 2021 - 04:55 BST
Identified
Dear customer,

The greenID technology team advises that the SA Birth, marriage and change of name certificates are unexpectedly unavailable.

Verifications with SA Birth, marriage and change of name certificates may produce errors.

Resolution time is currently unknown. The greenID technology team are working with DVS to determine the issue.
Posted Oct 13, 2021 - 03:53 BST
This incident affected: GreenID (DVS - SA Birth, Marriage and Change of Name Certificates).