Service Disruption - ID3global Portal - Reports Section
Incident Report for GBG
Resolved
GBG has determined a solution for this issue, which will be executed at the appropriate time.
Customers running reports within their own organisation will not be affected.
However, customers accessing sub-organisations from their parent organisation will encounter an error message until the fix is deployed.
Posted Nov 29, 2024 - 10:41 GMT
Update
GBG has determined a solution for this issue, which will be executed at the appropriate time.
Customers running reports within their own organisation will not be affected.
However, customers accessing sub-organisations from their parent organisation will encounter an error message until the fix is deployed.
Posted Nov 29, 2024 - 10:39 GMT
Update
We are continuing to work on a fix for this issue.
Posted Nov 29, 2024 - 08:49 GMT
Update
We are continuing to work on a fix for this issue.
Posted Nov 28, 2024 - 18:30 GMT
Identified
We are currently experiencing a service disruption that may be preventing some customers from being able to search for reports/results within the ID3global admin portal.

We’re sorry for the impact this may be having on your Business and we’re working hard to get this back up and running.
Posted Nov 28, 2024 - 15:40 GMT
This incident affected: GBG ID3global (ID3global Portal).