Intermittent Service Disruption - greenID - DVS WA Birth, Marriage and Change of Name Certificates

Incident Report for GBG

Update

WA BDM Intermittent Outage continues in the Production Environment.

Our data provider is continuing to investigate this Intermittent outage.

We will provide an update as soon as more information becomes available.
Posted Mar 02, 2025 - 23:38 GMT

Update

WA BDM Intermittent Outage continues in the Production Environment.

Our data provider is continuing to investigate this Intermittent outage.

We will provide an update as soon as more information becomes available.
Posted Feb 28, 2025 - 00:38 GMT

Update

Our data provider is continuing to investigate this outage.

We will provide an update as soon as more information becomes available.
Posted Feb 26, 2025 - 02:32 GMT

Investigating

Please be advised that our data source provider, DVS WA Birth, Marriage and Change of Name Certificates is currently experiencing intermittent performance issues related to weekend maintenance.

We will provide an update as soon as more information becomes available.
Posted Feb 20, 2025 - 22:26 GMT
This incident affects: GreenID (DVS - WA Birth, Marriage and Change of Name Certificates).