Supplier Service Incident for - GBG Cloudcheck - Australian Citizenship, Australian Citizenship by Descent, Australian Visa

Incident Report for GBG

Resolved

DVS PRODUCTION Intermittent Outage - Resolved - Citizenship Certificate
Start Date and Time
1 July 2026 — 3:43PM AEST
End Date and Time
2 July 2026 — 11:20AM AEST
Posted Jul 02, 2026 - 02:22 BST

Update

Restoration of VISA DVS Intermittent Outage
Start Date and Time: 1 July 2026 — 3:25PM AEST
End Date and Time: 2 July 2026 — 9:58AM AEST

The intermittent outage affecting VISA DVS services has been restored.

Please note that verifications involving Citizenship Certificate documents continue to be intermittently impacted and remain under investigation by the supplier (DVS). Further updates will be provided as they become available.
Posted Jul 02, 2026 - 01:18 BST

Investigating

Our supplier is currently experiencing a service disruption that may be preventing you from using our service. We’re sorry for the impact this may be having on your business and we’re working with our supplier to get this back up and running.
Posted Jul 01, 2026 - 07:40 BST
This incident affected: GBG Cloudcheck (Australian Citizenship, Australian Citizenship by Descent, Australian Visa).