Service Disruption - Loqate – Geocoding Typeahead

Incident Report for GBG

Postmortem

We experienced an issue with our Geocoding Typeahead service, affecting customers in the EU region. Some customers may have encountered errors when making requests. The cause of this issue was traced back to an expired token.

Our technical teams promptly identified the problem and restored the service.

We want to reassure our customers that we are actively taking steps to prevent this type of incident from happening again. Multiple actions are being implemented to improve our processes and ensure greater reliability.

Thank you for your support whilst we worked to resolve this.

Posted Feb 12, 2025 - 14:40 GMT

Resolved

We're pleased to inform you that the service disruption has now been resolved and users should be able to use the system as normal.

The incident duration was between 13:14 – 14:07 GMT 11/02/2025

To customers that have been affected by this issue, we would again like to apologise.
Posted Feb 11, 2025 - 14:21 GMT

Investigating

Please be advised that GBG Support teams have identified an increase in system errors and/or latency which may cause brief interruptions to the Loqate services listed below.

We apologise for the impact this may be having on your business. Our incident team are working hard to identify and fix the root cause as quickly as possible. Further updates to follow.
Posted Feb 11, 2025 - 13:45 GMT
This incident affected: Loqate (Geocoding, Store Finder - Geocoding, Store Finder - Geocoding Typeahead).