Service Disruption - greenID DVS - VIC Birth, Marriage and Change of Name Certificates

Incident Report for GBG

Resolved

We’re pleased to inform you that the service disruption we reported earlier is now resolved. Thank you for your patience whilst we restored service.

Start Date and Time
27 June 2025 — 8:45AM AEST

End Date and Time
27 June 2025 — 9:30AM AEST
Posted Jun 27, 2025 - 00:33 BST

Investigating

Please be advised that the following data source is currently experiencing an unscheduled outage from our data provider

Document/s Affected
DVS - VIC Birth, Marriage and Change of Name Certificates

Start Date and Time
27 June 2025 — 8:45AM AEST
Posted Jun 27, 2025 - 00:24 BST
This incident affected: GreenID (DVS - VIC Birth, Marriage and Change of Name Certificates).