Service Disruption - ID3 Sweden Population (0213) / Population (DOB) (0214) / Personal ID (0215)
Incident Report for GBG
Resolved
We’re pleased to inform you that the service disruption we reported earlier is now resolved. Thank you for your patience whilst we restored service.

The incident duration was between 06:28 – 08:15 BST 12/07/2021 - 13/07/2021
Posted Jul 13, 2021 - 09:54 BST
Update
There is currently ongoing intermittent issues with our Swedish Item checks.

We are working hard with our supplier in order to resolve this.
Posted Jul 13, 2021 - 08:30 BST
Update
Unfortunately some customers are still experiencing intermittent issues with our Sweden services.
 
Thank you for your patience whilst we work with our supplier to try resolve the issue.
Posted Jul 12, 2021 - 18:35 BST
Update
Unfortunately we are still seeing issues with this service. Our supplier is continuing to investigate the problem. We will provide further updates as soon as we have them.
Posted Jul 12, 2021 - 15:58 BST
Update
We are continuing to work on a fix for this issue.
Posted Jul 12, 2021 - 12:35 BST
Update
We are continuing to work on a fix for this issue.
Posted Jul 12, 2021 - 09:45 BST
Identified
We are currently experiencing a service disruption that may be preventing you from using our service. We’re sorry for the impact this may be having on your Business and we’re working hard to get this back up and running.
Posted Jul 12, 2021 - 09:30 BST
This incident affected: GBG ID3global (Sweden Personal ID (0215), Sweden Population (0213), Sweden Population (DOB) (0214)).