Notification of Planned Supplier Maintenance - greenID - DVS Production NSW Birth Certificates
Incident Report for GBG
Resolved
The GreenID technology team advises that DVS has confirmed resolution with NSW Birth Certificate datasource. Previous intermittent services issues have been resolved.
Duration of disruption: Wed 10th Feb 2021 08:00 AEDT to Sunday 14th Feb 2021 @ 16:13 AEDT
Posted Feb 15, 2021 - 01:19 GMT
Investigating
The greenID technology team advises that DVS have confirmed network latency issues which are affecting NSW Birth Certificate transactions.

Customer impact: NSW Birth Certificates verifications could experience slowness and, in some cases, unexpected errors. Verifications are currently occurring at a slower rate.

Resolution: Resolution time is currently unknown. The GreenID technology team are engaged with and awaiting further advice from DVS.

Next update: The next update will be provided when new information becomes available.
Posted Feb 12, 2021 - 03:22 GMT
This incident affected: GreenID (DVS - NSW Birth, Marriage and Change of Name Certificates).