Service Disruption - ID3Global/URU Platforms
Incident Report for GBG
Resolved
We're pleased to inform you that the service disruption has now been resolved and users should be able to use the system as normal. We are continuing to monitor this to ensure no further disruption to the service. A root cause analysis report containing further detail around the problem cause and resolution will be shared with you within the next 7 days

The incident duration was between 07:13 – 11:00 GMT DATE 25/01/2023

To customers that have been affected by this issue, we would again like to apologise.
Posted Jan 25, 2023 - 11:09 GMT
Update
Initial investigations have determined that our platform provider is experiencing issues with the platform that is provided to GBG

Users may be experiencing intermittent connectivity issues preventing access to the portal and/or slowness/timeouts when processing transactions.

We’re working to restore service as soon as possible. We will provide a further update at 12:00 25/01/2023
Posted Jan 25, 2023 - 11:01 GMT
Update
Initial investigations have determined that our platform provider is experiencing issues with the platform that is provided to GBG

Users may be experiencing intermittent connectivity issues preventing access to the portal and/or slowness/timeouts when processing transactions.

We’re working to restore service as soon as possible. We will provide a further update at 10:55 25/01/2023
Posted Jan 25, 2023 - 09:54 GMT
Identified
Initial investigations have determined that our platform provider is experiencing issues with the platform that is provided to GBG

Users may be experiencing intermittent connectivity issues preventing access to the portal and/or slowness/timeouts when processing transactions.

We’re working to restore service as soon as possible.
Posted Jan 25, 2023 - 08:58 GMT
Investigating
We are investigating an issue affecting our service. We apologise for the impact this may be having on your business. Our Incident Team is working to identify the root cause and implement a solution as a priority. We hope to advise you within a few minutes that the issue has been resolved, should this not be the case we will provide a further update and estimated resolution time at 08:54 25/01/23
Posted Jan 25, 2023 - 08:24 GMT
This incident affected: GBG ID3global (ID3global Portal, URU Portal, ID3global Service, URU Service).