Service Disruption - greenID NZ Directors and Shareholders
Incident Report for GBG
Resolved
The greenID technology team advises that the NZ Directors and Shareholders datasource has been restored.

Duration of outage: Wednesday 13 October 2021 11:25am to 12:11pm AEST

Total time of outage: 46m
Posted Oct 13, 2021 - 03:07 BST
Identified
Dear Customer,

The greenID technology team advises that the NZ Directors and Shareholders datasource is unexpectedly unavailable.

Verifications with the NZ Directors and Shareholders datasource may produce errors

Resolution time is currently unknown. The greenID technology team are working with the NZ Ministry of Business, Innovation and Employment to determine the issue.
Posted Oct 13, 2021 - 01:49 BST
This incident affected: GreenID (NZ Directors and Shareholders).