Service Disruption - greenID - DIA Data Sources - NZ Passport / Birth and Citizenship Documents
Incident Report for GBG
Resolved
This is now Fixed.

NZ Passport, NZ citizenship and NZ birth certificate sources resumed, with successful greenID transactions.
Posted Mar 20, 2020 - 23:31 GMT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Mar 20, 2020 - 21:58 GMT
Investigating
We are currently investigating an issue of DIA Data Sources - NZ Passport / Birth and Citizenship Documents affecting our service. We apologise for the impact this may be having on your business.
Update will be provided as they happen.
Posted Mar 20, 2020 - 04:37 GMT
This incident affected: GreenID (DIA - NZ Passport / Birth and Citizenship Documents).