Service Disruption - greenID - illion data sources
Incident Report for GBG
Resolved
The greenID technology team advises that all the illion data sources have now been restored.

Duration: Wednesday 31 January 2024 10:55 to 12:46 AEDT (12:55 to 14:46 NZST)

Total duration: 1 hour 51 minutes
Posted Jan 31, 2024 - 03:19 GMT
Update
The greenID technology team advises that all illion data sources are unexpectedly unavailable.

All illion data source checks may encounter an error response.

The greenID technology team is connected with the provider.
Posted Jan 31, 2024 - 03:16 GMT
Identified
The greenID technology team advises that all illion data sources are unexpectedly unavailable.

Customer impact: All illion data source checks may encounter an error response.

Resolution: Resolution time is currently unknown. The greenID technology team is connected with the provider.
Posted Jan 31, 2024 - 01:01 GMT
This incident affected: GreenID (ASIC Personal Name Search, Australian Claims Database, illion Australian Credit Header, Australian Tenancy File, Data Co-Op Database, FCS Public Number Directory, FCS NAD File, NZTA NZ Drivers Licence, illion NZ Credit Header, TINZ - Tenancy Information, FCS illion Data Sources, AU Credit Simple).