IDscan UK IEOS Server Down
Incident Report for GBG
Resolved
Dear Customer,

We are pleased to tell you that the IEOS Service (Onboarding Suite) has not been impacted by this incident and is still available.
Posted Nov 17, 2021 - 21:49 GMT
Investigating
Dear Customer,

Please be aware that the IDscan UK IEOS Server is down. Our Resolver Groups have been notified and are currently investigating the issue.

We will keep you updated on the progress of this incident.
Posted Nov 17, 2021 - 21:31 GMT
This incident affected: GBG IDscan (Hosted Platform (UK POC)).