AcuFill Activation server returning the following: "ExecuteNonQuery requires an open and available Connection. The connection's current state is closed.w"

Incident Report for GBG

Resolved

This incident has been resolved.
Posted Apr 09, 2026 - 21:50 BST

Investigating

We are currently investigating this issue.
Posted Apr 09, 2026 - 21:47 BST
This incident affected: On Prem Licensing (AcuFill Activation Server).