Service Disruption - IDscan Hosted Platform Prod UK

Incident Report for GBG

Resolved

This incident has been resolved.
Posted May 03, 2025 - 07:18 BST

Update

We are continuing to investigate this issue.
Posted May 03, 2025 - 07:14 BST

Update

We are continuing to investigate this issue.
Posted May 03, 2025 - 05:04 BST

Investigating

Start Time - 02/05/25 22:00

Dear Customer,

Please be aware that the performance of this service is currently degraded. The support teams are working to fix the service component.

We will keep you updated on its progress. We apologise for any inconvenience caused.
Posted May 03, 2025 - 05:04 BST
This incident affected: GBG IDscan (Hosted Platform (UK PROD)).