Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted Sep 25, 2024 - 20:00 BST
Scheduled
Dear Customer,
This notification is to inform you of maintenance activities taking place during the stated date and time.
We anticipate some expected downtime of the live service during this maintenance window.
The reason for the downtime is planned work to upgrade our existing Mongo database cluster from v5 to v6.
Features for Mobile Validation, Email Validation, Landline Validation, CCJ and Land Registry Online Ownership will remain available via the API during the maintenance.
Any questions, please contact the GBG Helpdesk.
Posted Sep 23, 2024 - 16:57 BST
This scheduled maintenance affected: GBG Investigate (Mobile Validation, Email Validation, Landline Validation, CCJ, Google Maps, Land Registry - Extract Service, Land Registry - Online Ownership Verification).