IDscan Hosted Platform Prod UK
Incident Report for GBG
Postmortem

We have become aware of an issue which affected part of the journey that contributes to some customers’ overall IDscan results for a limited period of time.

Rest assured, we fixed this issue as soon as we became aware and your IDScan service is operating normally.

The issue only impacted document tolerance settings, which are specific to the document verification.   During a short period, your document tolerance setting may have been inadvertently set to low.  “Low” is the setting that we recommend for customers with a moderate risk appetite or who leverage IDScan as part of an authentication step.  This means that the checks required to pass a document are still robust, however the overall number and type of checks required to pass are lower than in the other settings available for our document verification service.

However, other components of your IDSCan journey (e.g. tampering, NFC, biometrics or any high-level tailoring) were not impacted. That means any risk detected through those other components would have led to the correct result for an overall journey, despite this issue.  Any raw results you consume via API were also not impacted.

Should you have any queries or require further information, please contact helpdesk@gbgplc.com or call 0844 888 1136.

Posted Jul 31, 2024 - 12:59 BST

Resolved
This incident has been resolved.

Our incidents team have successfully deployed the fix
Posted Jul 19, 2024 - 15:48 BST
Identified
The issue has been identified and a fix is being implemented.
Posted Jul 19, 2024 - 15:00 BST
Investigating
GBG Support teams have received alerts that some IDscan customers may have seen a change to their default tolerance level for document verification checks - this is being investigated urgently with our support teams to resolve. Further updates to follow
Posted Jul 19, 2024 - 12:10 BST
This incident affected: GBG IDscan (Hosted Platform (UK PROD)).