Service Disruption - greenID - DVS WA Birth, marriage and change of name certificates
Incident Report for GBG
Resolved
Service restored.

Date: Friday 19 November 2021
Time: 2:01pm to 2:32pm AEDT
Posted Nov 19, 2021 - 04:40 GMT
Identified
The greenID technology team advises that the WA Birth, marriage and change of name certificates are unexpectedly unavailable.
Resolution time is currently unknown. We are working with DVS to determine the issue.
Posted Nov 19, 2021 - 03:43 GMT
This incident affected: GreenID (DVS - WA Birth, Marriage and Change of Name Certificates).