GSA Production Ozone

Incident Report for GBG

Postmortem

An instance refresh of the instances inside the autoscaling group resolves this issue.

Posted Oct 17, 2024 - 17:04 BST

Resolved

Time of Incident: 2024-10-16 21:28 UTC Time of service restoration: 2024-10-16 21:38 UTC Impact: Customers will have received 500 errors during the time of outage. This will impact customers using Ozone in the GSA Environment.
Posted Oct 17, 2024 - 02:30 BST