Service Incident for ID3global - Brazil Identity (0390)
Incident Report for GBG
Resolved
Dear Customer,

We're delighted to announce that the Brazil Item Check incident has now been resolved. The GBG Support Teams have been working at length with the Supplier to reach this resolution. We apologise for the inconvenience this has caused for you over the last few weeks.

If you have any questions please do not hesitate to contact the GBG Helpdesk or your Account Manager.
Posted May 15, 2023 - 13:43 BST
Update
Dear Customer,

GBG Support Teams are intending to complete the resolution of the Brazil item check by the close of business day on Monday 15th May 2023. This fix is part of a larger ID3 Release which will be carried out throughout the day today.

If there are any changes to this, we will inform you immediately.
Posted May 15, 2023 - 09:30 BST
Update
Dear Customer,

The GBG ID3global team plan to resolve the Brazil Identity check issues next week. The teams are currently testing the solution with the objective of delivering the fix to the Production environment.

Please be aware that the deployment target time for next week can be subject to change.

Any questions please do not hesitate to contact the GBG Helpdesk.
Posted May 10, 2023 - 09:51 BST
Update
We are continuing to work on a fix for this issue.
Posted May 09, 2023 - 09:46 BST
Update
Our platform team are continuing to work with the supplier on a fix for this issue
Posted May 08, 2023 - 09:00 BST
Update
Our platform team are continuing to work with the supplier on a fix for this issue
Posted May 07, 2023 - 09:01 BST
Update
We are continuing to work on a fix for this issue.
Posted May 04, 2023 - 10:15 BST
Update
Unfortunately, we are seeing errors again for this Item Check. We are continuing to work with our suppliers to get this back up and running again.
Posted May 02, 2023 - 14:53 BST
Identified
We are currently experiencing a service disruption that may be preventing you from using our service. We’re sorry for the impact this may be having on your Business and we’re working hard to get this back up and running.
Posted May 02, 2023 - 14:36 BST
This incident affected: GBG ID3global (Brazil Identity (0390)).