Service Disruption - ID3global / URU - Data Extracts
Incident Report for GBG
Resolved
This incident has been resolved.
Posted Apr 09, 2024 - 08:26 BST
Update
We are continuing to work on a fix for this issue.
Posted Apr 08, 2024 - 15:32 BST
Identified
Dear Customer,

GBG are aware of the Data Extracts issue on ID3global. Our Support teams have identified a way to alleviate this issue which requires testing.

We will keep you updated on the progress of the deployment.

If you have any questions, please contact the GBG Helpdesk.

We apologies for any inconvenience this may cause.
Posted Apr 08, 2024 - 12:22 BST
This incident affected: GBG ID3global (ID3global Portal, URU Portal).