Service Disruption - ID3global/URU slower responses
Incident Report for GBG
Postmortem

On Tuesday 5th February, there was an issue with a physical machine in our live datacentre and this caused several of our servers to unexpectedly restart. These were restarted on a new host at 9:10 which resumed service for customers. We have our supplier working on correcting this issue as soon as possible.

This issue affected two of four webservers, two application servers (of 8) and the secondary SQL Server. The impact to some of our customers would have been that their transactions slowed during this period. If any customers were processing transactions through the affected web or app servers their transactions would have failed, but would have been picked up with functioning servers on their next transaction

Our supplier automatically moved the affected web and app and SQL servers to an alternate host (physical machine) as the platform is built with resilience to support this and they are investigating with the hardware manufacturer under the support contract as to root cause and whether replacement required. For those customers affected, the time was from 8:59 - 9:10.

Posted Feb 07, 2019 - 11:30 GMT

Resolved
We’re pleased to inform you that the service disruption we reported earlier is now resolved. Thank you for your patience.
Posted Feb 05, 2019 - 10:19 GMT
Identified
There has been an issue with a physical machine in the live datacentre. This caused several of our servers to restart. These have now been restarted on a new host and we have our supplier working on correcting this as soon as possible. The service is now returning to its normal response times.
Posted Feb 05, 2019 - 09:40 GMT
Investigating
We are currently experiencing a service disruption, whereby some users may experience slower response times than normal using our service. We’re sorry for the impact this may be having on your Business and we’re working hard to get this back to normal.
Posted Feb 05, 2019 - 09:15 GMT
This incident affected: GBG ID3global (ID3global Portal, URU Portal, ID3global Service, URU Service).