Service Disruption - Hosted Platform (Australia PROD)

Incident Report for GBG

Resolved

Service Restored.

Incident Start Time: 6/02/2025 8:55 AM AEST
Incident End Time: 6/02/2025 7:05 PM AEST
Posted Feb 06, 2025 - 08:21 GMT

Monitoring

A fix has been implemented and we are currently monitoring the results.
Posted Feb 06, 2025 - 08:09 GMT

Investigating

We are currently experiencing a service disruption that may be preventing you from using our service. We’re sorry for the impact this may be having on your Business and we’re working hard to get this back up and running.
Posted Feb 06, 2025 - 02:22 GMT
This incident affected: GBG IDscan (Hosted Platform (Australia PROD)).