Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted Dec 15, 2023 - 19:00 GMT
Scheduled
This notification is to inform you of planned maintenance work being carried out by our supplier.
Environment • Production Data source • Super and Payroll - Superannuation data source & Payroll data source Date • Saturday 16th December 2023 Time • 6:00am to 12:00pm AEDT
During the dates/times specified, the service will be unavailable and failures will occur for the below item checks.
Posted Nov 09, 2023 - 05:00 GMT
This scheduled maintenance affected: GreenID (Super and Payroll - Superannuation data source, Super and Payroll - Payroll data source).