Service Disruption - greenID - NZ Driving Licence Errors
Incident Report for GBG
Resolved
Our Datasource Provider has resolved the issue, restoring access to the New Zealand Transport Authority Drivers Licence Datasource.

Total time with intermittent issues: 15.49hrs

Tuesday 13 October 05:33pm to Wednesday 14 October 9:22am AEDT

Thank you for your patience.
Posted Oct 14, 2020 - 01:40 BST
Investigating
The greenID technology team advises that currently the New Zealand Transport Authority Drivers Licence datasource is returning errors.

New Zealand Transport Authority Drivers Licence verifications could experience unexpected errors.

Resolution: Resolution time is currently unknown.

Next update: the next update will be provided when new information becomes available.
Posted Oct 14, 2020 - 00:01 BST
This incident affected: GreenID (NZTA NZ Drivers Licence).