Service Disruption - Loqate (Matchcode 360) / Email Validation
Incident Report for GBG
Postmortem

Following further investigation with GBG support teams and our supplier, we have identified the root cause as an account configuration issue which impacted on the servers which host the Matchcode Email Validation service. The account was updated, and the servers restarted to restore service. Teams are working on implementing actions to prevent reoccurrence.

 GBG would like to thank you for your patience whilst we worked to resolve this.

Posted Apr 12, 2024 - 11:28 BST

Resolved
GBG support teams confirm that service has since been restored and would like to apologise for any inconvenience caused whilst we work to resolve this.

The incident duration was between 08:30 – 16:51 BST DATE 08/04/2024
Posted Apr 08, 2024 - 17:23 BST
Update
We are continuing to work on a fix for this issue.
Posted Apr 08, 2024 - 16:31 BST
Identified
We are currently experiencing a service disruption that may be preventing you from using our service.

Loqate (Matchcode 360) Email Validation customers may receive an error message and/or failed email validation transactions - we are working with our supplier to resolve this as quickly as possible. Further updates to follow

We’re sorry for the impact this may be having on your Business and we’re working hard to get this back up and running.
Posted Apr 08, 2024 - 14:10 BST
This incident affected: GBG Loqate (Matchcode360) Platform (Loqate (Matchcode360) Email Validation).